Client Program Requirements

CanEh
Site Admin
Posts: 265
Joined: Fri Jan 09, 2009 3:51 am

Client Program Requirements

Postby CanEh » Fri Jan 30, 2009 1:47 am

In order to use our lobby client, your computer needs to have a few basic support programs installed. This is currently written in VB.NET, and therefore requires a minimum of the Microsoft Dot Net 2.0 support files. If you already have .Net framework 2.0 or higher installed, great! If not, you can get the 2.0 files from this link:

http://www.microsoft.com/Downloads/details.aspx?familyid=79BC3B77-E02C-4AD3-AACF-A7633F706BA5&displaylang=en

IF you happen to be a Windows "98" style user, then you may also need to install the Windows Management Instrumentation module. This is supposed to be on your installation CD but you can also get this file from this link:

http://download.microsoft.com/download/platformsdk/wmi9x/1.5/w9x/en-us/wmi9x.exe

or you can go to this link for more information about WMI:

http://support.microsoft.com/kb/322363

Return to “General Information”

Who is online

Users browsing this forum: No registered users and 1 guest