Search found 14 matches

by Flashover
Wed Aug 22, 2018 11:03 pm
Forum: Random Thoughts
Topic: Aloha All!
Replies: 1
Views: 246

Re: Aloha All!

Welcome back BlackJack. I remember the old days when VFW was in the air. I was in Sky Raiders. SR_LooselyWound then TF_Flashover. Unfortunately I don't have the time to get on here anymore. S`
by Flashover
Thu Jan 26, 2017 1:03 am
Forum: Combat Flight Sims and other flying type games
Topic: DBS
Replies: 2
Views: 1311

DBS

Hey Cy, nice video on the home page. Going to give Joe the big head... :lol:
by Flashover
Tue Jun 21, 2016 10:54 pm
Forum: General Support
Topic: Teamspeak
Replies: 5
Views: 1892

Re: Teamspeak

Well that was the issue SP-1, worked fine afterwards.
by Flashover
Sun Jun 19, 2016 9:15 pm
Forum: General Support
Topic: Teamspeak
Replies: 5
Views: 1892

Re: Teamspeak

Checked for service pack 1 on pc and is not found. This could be the issue so I will get it and try if it does not work I will reformat and start fresh again. $&$# happens......
by Flashover
Sun Jun 19, 2016 8:33 pm
Forum: General Support
Topic: Teamspeak
Replies: 5
Views: 1892

Re: Teamspeak

Well I am running windows 7 now and I have never had any issues loading TS. I put in a 120gb SSD drive. I'm wondering if I have a bad install from Win.7 causing this weird problem. All the other programs have loaded fine.
by Flashover
Fri Jun 17, 2016 1:49 am
Forum: General Support
Topic: Teamspeak
Replies: 5
Views: 1892

Teamspeak

Wondering if anyone has had this issue with trying to run TS. ... After installing and running I get the same message, even installed and older ver. Tried 3 different ver. Made sure it was not firewall issue. Ran as Admin. :? Any help will be great. I checked TS help base could not find this issue. ...
by Flashover
Mon Apr 11, 2016 11:06 pm
Forum: General Support
Topic: World of Warships
Replies: 2
Views: 1556

Re: World of Warships

OK!!!! sounds like it will be a FK it job then. Tks CanEh.
by Flashover
Sun Apr 03, 2016 5:26 pm
Forum: General Support
Topic: World of Warships
Replies: 2
Views: 1556

World of Warships

Throwing this out to see if anyone else had this issue launching WoW.+ Spent better than 12 hours downloading the 11gb update, (it has been a while) after completing the update check when launched through admin I can click the play button the screen comes up with ships and water then get a error box...
by Flashover
Tue Feb 16, 2016 8:38 pm
Forum: General Yip-Yap
Topic: Hello all!!!
Replies: 1
Views: 2060

Hello all!!!

Just stopped by to say Hello but no one was around... Hope all is well. Keep em straight up there Cy.
by Flashover
Fri Dec 26, 2014 6:03 pm
Forum: New Lobby Requests
Topic: DBS Lobby Connect
Replies: 6
Views: 6775

Re: DBS Lobby Connect

OK will give that a try later today.. tks.

Go to advanced search